Jump to content
Sign in to follow this  

TortoiseGit Mantis Murtle

Recommended Posts

Hi... :classic_cool:

Last week we all moved to a new server. With my new profile, among other things, the Delphi had to be reinstalled....:classic_unsure: Except for the interface from Git to Mantis "Murtle" everything is working again.


See picture 1.
A "Connect" via mantisconnect.php already brings this error. The config files are copied 1:1 from the old profile. The Mantis as such is
accessible! The Mantis is not on the server but on an unchanged NAS.


Can someone do something with the message?


What else happened:
* Windows update to 20H2 is still pending. Done: without success!
* The tool is written for NET 2.0. I don't know if that was on it before... Now is from 4.5 on it.

PS: Also with the old profile the same error comes since the change.
PS: The aunt is silent about the murtle in connection with the error.
PS: About the aunt I found information that may have to do with SSL3/TLS. system.io.ioexception unexpected file end
PS: Uninstalled everything, removed settings, rebooted, installed, settings in...same error!


What it should look like: Image 2


Thanks for info...


...imho NET 2.0 is on it. Image 3.


* Crosspost in the german DP https://www.delphipraxis.net/207490-tortoisegit-mantis-murtle.html




Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this