Jump to content

Development

Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Hi, I solved the problem. I added the path to BPL in system variables for my user, I don't know why it doesn't take variables defined for all users. Thanks,
  2. How can I have more informations about the bpl ? It is the first time I have a problem to install package into RAD Studio. Is there any options in RAD Studio to change to be able to know what is the problem ?
  3. It is what I am doing. On IcsCommonCB103Design.bpl (in RAD Studio), right click -> build => OK build succeed then right click -> Install => Error Impossible to load the package (see attachment). However the file is in the directory and the system path update to access Win32 folder. I am doing the same for the 2 others design projects.
  4. Hello, I found in the forum a post that give a solution for my problem (Trying to install ICS 858 on C++ Builder Rio 10.3.1 post by alank2). I follow the given instructions : made the changes in the different files and added the Win32 folder to the path. With files corrections, the compilation of the Run projects works fine. Good news !! But I still have a problem with Design projects. When I am trying to install them I always have the error : enable to open the package. The requested .bpl are in the folder. I try to add this package directly with RAD Studio IDE from Component -> Install packages but the error is still there. What can I do to solve this error ? Thanks for your help.
  5. Hello, I am trying to install ICS for RAD Studio 10.3 Rio. As said in the ReadMe document, I open CB103InstallVclFmx.groupproj into RAD Studio 10.3.2 Rio. This group of project contains 3 Run projects and 3 Design Project. I am trying to build the Run projects and it failes : - project IcsCommonCB103Run.cbproj returns 'false.dpr' file not found - project IcsVclCB103Run.cbproj and IcsFmxCB103Run.cbproj => enable to open 'ICSCOMMONCB102RUN.LIB' Why projects are looking for ICSCOMMONCB102RUN.LIB when I am trying to install 103 version ? If somebody can help ? Best regards
  6. HI, Is there any C++ samples for a basic TCP/IP Client Server connection ? In Samples folder from ICS installation there is no samples for RAD Studio 10.2 Tokyo C++ Builder. Thanks for your help.
  7. Development

    sspi error with TWSocket

    Finally, I didn't change anything in OverbyteIcsHttpProt.pas file. I prefer to define SECURITY_WIN32 when required. Thanks for your help.
  8. Development

    Missing obj

    Hi, I also have this error on RAD Studio 10.2 Tohyo with C++ Builder. I followed the readme instructions : build run project (Debug and Release) and install design project. I don't have the .obj installed on my machine. Thanks,
  9. Development

    sspi error with TWSocket

    I never use this NTLM controls. Where I can change NTLM authentification ? Thanks,
  10. Development

    sspi error with TWSocket

    OK. I define SECURITY_WIN32 in each .h files and the problem is solved. Thanks so much.
  11. Development

    sspi error with TWSocket

    Hi, I upgrade the ICS Overbyte version I used to be able to use this Library with RAD Studio 10.2 Tokyo (C++ Builder). I already have a version on a separare computer that works with Rad Studio XE5. Since I add a TWSocket component on a form, I can't compile the project anymore. I have an error : You must define one of SECURITY_WIN32, SECURITY_KERNEL or SECURITY_MAC from sspi.h file. I Added #define SECURITY_WIN32 at the beginning of my project by the problem is not solved. Can you help me ? Best regards,
×