Jump to content
Sign in to follow this  

Can not install P4D package

Recommended Posts



I have Delphi 11.2 Patch 1 installed.

When I try to compile P4DComponentSuite get error: "[Fatal Error] Can't load package Python280.bpl. The system cannot find the file specified".

I have paths (\source, \source\vcl, \source\fmx in library path and browsing path for both platforms (32-bit and 64 - bit).

I have no ideas what else should I do. 

Any ideas?






Share this post

Link to post

I play around Delphi but mostly with what is already available and running.

I have tried to run the installation and follow the tips in this group, and so.

I just cannot invest the time to learn how to create packages or figure out why paths and output folders are not found, etc.


Is there anyone in the group that could set my Delphi to run Python for a reasonable fee?

I have Delphi 10.2 and just found out it included the upgrade for 10.3, which I ran the setup and it seems to be working.


This is something I am getting:
No zip file for Python4Delphi.  Proceeding without unzipping

No zip file for Python4Delphi Vcl.  Proceeding without unzipping

No zip file for Python4Delphi Fmx.  Proceeding without unzipping


[dcc32 Fatal Error] Python.dpk(42): F2063 Could not compile used unit 'MethodCallBack.pas'


and others from trying different approaches. My email is petersmello @ outlook.com


Share this post

Link to post



I have resolved the issue. Our admin has set up restrictions preventing the copying of executable files (such as .bpl, .dll, and .exe) to the public folder under \users.

Thank you!


Best regards,


Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this