Jump to content

Setting Up in ISAPI

Recommended Posts

I've just started looking at MARS and jumped straight in with the Bootstrap ISAPI, but can't get it to work.


If I call www.myserver.com/app/bin/BootstrapServerISAPI.dll/helloworld I get the message  that it doesn't match engine URL the /rest


If I call www.myserver.com/app/bin/BootstrapServerISAPI.dll/rest I get the message  unknown application rest


and if I call www.myserver.com/app/bin/BootstrapServerISAPI.dll/rest/helloworld I get unknown application 'rest/helloworld'


I've tried setting BasePath to '' and '/' - same result.


Probably missing something obvious here, but any pointers greatly appreciated.



Edited by RussellW
more info

Share this post

Link to post

ok, I've sorted this. I should have started with the basic application first. I needed to add /default before the /helloworld


said I'd missed something obvious!

  • Like 1

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now