Jump to content
Development

ICS 8.65 design installation failed

Recommended Posts

I just upgrate to RAD Studio 10.4.2 Sydney (c++) and I am trying to install the last version of ICS Overbyte (8.65) but the design installation failed.

No problem for the run-time projects, I can compiled them without error but for design projects I have this error :

 

image.thumb.png.de5cff20a9946bcf82c11b8a0d79ee5e.png

 

I check the path, the requested .bpl is in the folder. I have the same kind of error for the 3 design proj.

 

Thanks for your help,

Share this post


Link to post

Don't read French, so no idea what error.  But quite common to get a false error saying can not install, but they are installed okay next time you start RAD Studio.

 

Angus

 

Share this post


Link to post

Sorry, the error is just something like "Impossible to load the package ..... The specified module was not found".

 

The design package seems to not be installed because in the project I have the TWSocket is not found anymore. 

 

Share this post


Link to post

Also ensure the ICS source directory is in the path, and the path is set for the correct language and target.

 

Angus

Share this post


Link to post
Posted (edited)

Thank you so much Angus, the problem was the ICS source directory was not in the path. 

After that the design package was installed without difficulties. 

 

Best regards

Edited by Development

Share this post


Link to post

This is great news (I will soon switch to C++ Builder 10.4).

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×