Jump to content
Ian Branch

Something's changed in my IDE??

Recommended Posts

Hi Team,

D10.4.2, Win 10.

Something has changed in my IDE and now when I Format Project Source the code is indented by 8 instead of my normal 2.  See attached image.

I thought this was controlled by the Continuation indent setting of Indentation in the Formatter settings but that hasn't changed.

What may have changed/be affecting this please?Screenshot_6.thumb.jpg.c199d5b3e0d1e59e92af4787ba39b042.jpg


Regards & TIA,


Share this post

Link to post
Posted (edited)

Tools \ Options \ User Interface \ Editor \ Language, select Delphi and Block Ident?

Not sure, never used the auto formatter.



Edited by aehimself

Share this post

Link to post

Ah Ha!   Thank you.

No wonder I couldn't find it.  I was looking in the wrong place.

All sorted now.

Still to wonder why/how it changed, but all god now.


Thanks again,



Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now