Jump to content
Sign in to follow this  
MJBComp

GExperts errors when exiting Delphi.

Recommended Posts

Posted (edited)

When i close Delphi i get a list of 30 or more error screens regarding GExperts.  Here is a screenshot of just one of the screens.  Notice it says 'expert 1'.  As i click OK the next error will be 'expert 2', then 'expert 3', etc... up through 40 or so error screens.

 

Each of the Error Screens always displays the same 'Read of address xxxxxxxxx'.   I can uninstall, and reinstall GExperts and it will work a time or two and then start giving these errors.  I always have to end-task on Delphi.

 

Its worth noting that i don't have GExperts Toolbar in my IDE along the top of the Editor Window.  It is a default installation where i get to the GExpert features from its own Menu in Delphi.

 

I installed GXRS10.4_1.3.21_experimental-twm_2022-04-09.exe  then downloaded the code to bring the build up to 3853 fix the case-sensitivity issue.

 

Perhaps there is a different/newer combination i could use that might solve the problem.

 

Any thoughts on what it could be?

 

Untitled.thumb.png.541e612a84d633becce2bbc722aeddd1.pngAbout.thumb.png.dba41b7b5e61d3581bb4efad629d463e.png

 

Edited by MJBComp

Share this post


Link to post
9 hours ago, MJBComp said:

When i close Delphi i get a list of 30 or more error screens regarding GExperts.  Here is a screenshot of just one of the screens.  Notice it says 'expert 1'.  As i click OK the next error will be 'expert 2', then 'expert 3', etc... up through 40 or so error screens.

 

Each of the Error Screens always displays the same 'Read of address xxxxxxxxx'.   I can uninstall, and reinstall GExperts and it will work a time or two and then start giving these errors.  I always have to end-task on Delphi.

 

Its worth noting that i don't have GExperts Toolbar in my IDE along the top of the Editor Window.  It is a default installation where i get to the GExpert features from its own Menu in Delphi.

 

I installed GXRS10.4_1.3.21_experimental-twm_2022-04-09.exe  then downloaded the code to bring the build up to 3853 fix the case-sensitivity issue.

 

Perhaps there is a different/newer combination i could use that might solve the problem.

 

Any thoughts on what it could be?

 

Untitled.thumb.png.541e612a84d633becce2bbc722aeddd1.pngAbout.thumb.png.dba41b7b5e61d3581bb4efad629d463e.png

 

I got this error while using IDE 11.1.5 every exiting the IDE.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
×