Jump to content
Ian Branch

Source Format of a Unit not working.

Recommended Posts

Hi Team,

D11.3, latest GE.

Is it just me or does the GE Source Formatter, Ctl-Alt-F, not work on Units without Forms??




Share this post

Link to post

Nothing should have changed in that respect.


Is it just the shortcut that does not work, or also calling it through the menu?

Edited by dummzeuch

Share this post

Link to post

It hasn't worked for me in a Unit for a long time.  It was a minor inconvenience.

I am not referring to a Console Unit here, just a Function Library type Unit.

The Menu option doesn't work there either.

If I switch to a unit with a Form in the same App, both work fine.

Share this post

Link to post

Many thanks to Thomas for his persistance in tracking this down and reolving it.



Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now