Jump to content
Jose Morango

Detected problems with API-compatibility

Recommended Posts

Hi Guys,

Since my android phone updated to android 9.0 then im my fmx android app the first time I take a photo a dialog message appears "Detected problems with API-compatibility".

Also if my phone go to sleep while running this fmx app then when I wake it up the same message appears.

This was not happening in Android 8.1.

Can anyone point me to a solution? 

 

Thanks

 

Share this post


Link to post
8 minutes ago, dummzeuch said:

Does the Community Edition even include these subscription only updates?

Thats why I'm asking, I will download the Comunity Edition again  and then verify if it´s the 10.3.1 version, if not then I'm stuck ( again)

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×