Jump to content
ertank

Install failed older sdk

Recommended Posts

Hello,

 

I am using Delphi 10.4.2

 

I have a project that I developed about three years ago for a specific Android 5.1.1 device built in China. I do not remember what Delphi version I was using at that development time three years ago.

 

Today, I need to do some modifications to that project. There is no problem compiling. When I try to debug run, I get error "Failure INSTALL_FAILED_OLDER_SDK" at deployment phase.

 

When I check for min supported Android version is listed as Android 5.1 here

https://docwiki.embarcadero.com/RADStudio/Sydney/en/Android_Devices_Supported_for_Application_Development

 

I do not know if anything changed for Delphi 10.4.2 as I could not find a specific documentation about it.

 

Is there anything I can do to fix this problem?

 

Thanks & Regards,

Ertan

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×