Jump to content
Erix A.

10.4 how to hide project window?

Recommended Posts

This one image.thumb.png.f29fda95d949d79336f2c615754e53d0.png
In the previous I could "stick" it to the right side, so it's not shown. In 10.4 it's just there all the time whether I need it or not.

Share this post

Link to post

In my installation nothing has changed in this respect. The project window can be pinned and unpinned, where "unpinned" means it's just a small panel to the right that makes the window visible when clicking on it.


Maybe undocking and docking it again will solve the problem?

Edited by dummzeuch
  • Like 1

Share this post

Link to post
57 minutes ago, Dinar said:

As far as I understand, you have disabled themes in Rad Studio 10.4? This may be the source of your problem, as described in the @Dalija Prasnikarcomment?

Thanks, that was it 🙂

I remember I disabled it in previous version and when installing 10.4, I exported all settings and then imported them via the migration tool.


Fix was to set Enabled to 1 in registry under "Computer\HKEY_CURRENT_USER\SOFTWARE\Embarcadero\BDS\21.0\Theme"

  • Like 1

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now