Jump to content

Delphi Rio IDE hangs opening 10.2.3 projects

Recommended Posts


i cannot open former projects (any of 10.2.3 projects)  in 10.3. The ide hangs.

Are there logs I can check ?

Is someone having the same behaviour ?


Thanks for your help


Share this post

Link to post

In those cases i just leave the DPR and PAS.

Make  a new directory , copy dpr and pas and load.

Share this post

Link to post

D10.2.3 does seem to be slower than 10.2.2 at opening projects with complex forms, appearing to "hang" for quite a while the first time any complex form is opened.

Edited by David Schwartz

Share this post

Link to post

Many thanks to all of you for your replies.

As none of the suggestions worked, I resinstalled Rio.


It works now.


Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now