Jump to content

Search the Community

Showing results for tags 'sydney'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Delphi Questions and Answers
    • Algorithms, Data Structures and Class Design
    • VCL
    • FMX
    • RTL and Delphi Object Pascal
    • Databases
    • Network, Cloud and Web
    • Windows API
    • Cross-platform
    • Delphi IDE and APIs
    • General Help
    • Delphi Third-Party
  • C++Builder Questions and Answers
    • General Help
  • General Discussions
    • Embarcadero Lounge
    • Tips / Blogs / Tutorials / Videos
    • Job Opportunities / Coder for Hire
    • I made this
  • Software Development
    • Project Planning and -Management
    • Software Testing and Quality Assurance
  • Community
    • Community Management

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Delphi-Version

Found 7 results

  1. It is a small bug but it annoys us every day: https://quality.embarcadero.com/browse/RSP-25667?jql=text ~ "versioncode" Please vote for it so it gets solved!
  2. I'm creating some UI controls using AggPasMod in a touchscreen application. Some of these controls don't have the Press and Hold feature to simulate Right Mouse click. How to disable this gesture option in them? Is the square visible when I keep pressed touch for a while in the knob. Thank you in advance for your replies. 2021-04-02 09-08-24.7z
  3. shineworld

    Keep D2006 vs Sydney aligned

    Hi all. I'm moving a big project from D2006 to Sydney. Required changes are very few after few changes in the original sources D2006 files so I can maintain either version. Why that? D2006 is a killer, all work perfectly and well tested. I can't say this for Sydney which crashes often, overall during debug. The reason to move is to add support of Unicode. The program still remains a 32-bit application. But there is a problem. With source code and very few $DEFINE, I can manage the differences and keep a clean source code. With DFM, unfortunately, I've found some differences, for example in TLabel. In BDS2006 the TLabel is for default Transparent = False so for any DFM there is not this property value. In Sydney, the TLabel is for default Transparent = True so the resulting View is very UGLY and needs to manually fix every time. Other object's properties are different. How to solve this incompatibility? There is a document that describes differences? There is a tool to automate the conversions? I have about 30 views and 40 frames with related DFM...
  4. Hi all, I'm trying to de-couple the actions lists, with related actions, from a specific form to a data module. These actions will be used so also in other views without duplicate them in every form. The things work BUT they are not cyclic updated. The OnActionUpdate is called only when I click on the assigned graphic button (for example), but I would like that ActionXXX.Enabled si cyclically called as when they are in a form. Some ideas? Best Regards Silverio
  5. Hi, After updating to delphi 10.4 and SDK 29 the camera and gallery do not work on Android 10 Also delphi examples don't work. After taking a photo from the camera the app doesn't return anything while the gallery, after choosing the photo, raises this execption First chance exception at $ 00000074D87D473C. Exception class EBitmapLoadingFailed with message 'Loading bitmap failed (/data/user/0/com.embarcadero.CameraRoll/cache/IMG_20200911_1728082355078942815963051.jpg).'. Process CameraRoll.apk (11714) any ideas?
  6. Hello all, when I deploy a FMX application to Ubuntu (in this case the "Screenshot" fmx demo) the Delphi 10.4 debugger hangs totally. My Windows and Linux machines are both VMWare VM's. I can see that the freshly compiled executable appears in the home/PAServer/scratch-dir/myname/Screenshot directory. The message log in the Delphi IDE gives a warning "Local file \Redist\libfmux.so not found. Skipping deployment." The executable is not started on the Linux system by PAServer. I am able to start the executable manually, so the executable itself must be OK. But Delphi hangs so thoroughly that I can't debug it. I can only terminate Delphi in the task manager. Am I doing something wrong?
  7. sjordi

    10.3/10.4 Debug iOS?

    Hi, Just tried to debug an iOS app from within the IDE but when launched on the iPhone, all breakpoints are marked as invalid and the app doesn't stop on any of them. Even an empty app with a breakpoint in FormCreate doesn't work.The Events window says Module Load: dyld. No Debug Info. Base Address: $0000000104D8C000. Process Project1 (1774) Module Load: Project1. Has Debug Info. Base Address: $0000000102D34000. Process Project1 (1774) No Debug Info for dyld... Am I missing something? Thanks for any clue. (I'm in Debug mode of course, not Release) Xcode 11.5 and iOS SDK 13.5
×