Jump to content
Sign in to follow this  
dummzeuch

Install recent Delphi versions on Windows XP

Recommended Posts

What is the latest Delphi version that can be installed and used on Windows XP?

 

I know that XE2 and XE3 work, and I seem to remember that XE4 also does.

Edited by dummzeuch
I remembered wrongly, that was XE3

Share this post


Link to post

I have installs with Delphi 10.3.3 on Windows XP, some problems with vcl themes (datatime picker don't work), so I don't use it  with that SO, but it works.

  • Like 1
  • Thanks 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×